Page 1 of 124 1231151101 ... LastLast
Results 1 to 10 of 1240

Thread: Vintage John Deere Garden Tractor Forum ARCHIVE

  1. #1
    Administrator
    Username: Admin

    Join Date
    Mar 2003
    Location
    Arlington, TX
    Posts
    79
    Thanks
    0
    Thanked 8 Times in 7 Posts

    Exclamation Vintage John Deere Garden Tractor Forum ARCHIVE

    This thread contains all posts from old site for "Vintage John Deere Garden Tractor Forum". This topic is now closed. To start a new listing in this forum create a new thread.

    Thanks

  2. # ADS
    Circuit advertisement
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many
     

  3. #2
    Deleted User
    Username: Wow_a_deer

    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    correction on deck # E0671
    thanks

  4. #3
    Senior Member
    Username: woodpecker41

    Join Date
    Mar 2002
    Location
    Sharon WI
    Posts
    7,720
    Thanks
    0
    Thanked 39 Times in 37 Posts
    Hurstel Howard Jd specified 80W-90 or 90 depending on the year. I personally use 85W-140 and it quiets the transmission some. Roger

  5. #4
    Senior Member
    Username: 110johndeere

    Join Date
    Feb 2008
    Posts
    668
    Thanks
    0
    Thanked 0 Times in 0 Posts
    dale, my 74 110 doesn't have a glass bowl. never had one on it as long as i have had it. don't know if it did from factory or not. i do have a screen filter in the tank though that is part of the fuel shut off knob on the bottom of the tank.
    andy

  6. #5
    Senior Member
    Username: back_blade

    Join Date
    Feb 2004
    Posts
    1,244
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hurstel,
    The type code E0671 was used from 1970-72,it is a model 47 and the color should be yellow.

  7. #6
    Senior Member
    Username: toma

    Join Date
    Sep 2005
    Posts
    314
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wow.....I went to Upcoming Events forum and checked on the Blunier PD thread.........

    Miss a little.....miss allot.....

    Congratulations to Steve and family,....and the Montrose folks on great events!!!!!!

    And most certainly congratulations to all of the East and West Coast get-togethers!!!!!......

    Most of all......Congratulations to the Founders of WFM for putting together a web site that unites allot of decent family-oriented people who can do things together in peace and fellowship.

    I was out with my round fenders today on my property----thinking about everyone in Roanoke...but....I had to stay close to home this weekend......but the pictures took me there!!!!!

    Nicely done gentlemen.....Nicely done! TA

  8. #7
    Senior Member
    Username: army
    army's Avatar
    Join Date
    Jun 2005
    Posts
    2,139
    Thanks
    3
    Thanked 16 Times in 15 Posts
    Anybody know when is John Lang expected to be back? Hope he's holding up okay. I didn't mind working hours like he is when I was younger. I don't have the urge to do that anymore though and if I do I go lay down till the feeling goes away.


    Army

  9. The Following User Says Thank You to army For This Useful Post:

    jlang (03-10-2015)

  10. #8
    Senior Member
    Username: terry246

    Join Date
    Nov 2005
    Location
    Top of VA
    Posts
    412
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Army,

    John posted Friday night in the Roanoke Plow Day thread.

    Terry

  11. #9
    Senior Member
    Username: jd195350

    Join Date
    Feb 2007
    Location
    Monroe, NC
    Posts
    251
    Thanks
    97
    Thanked 11 Times in 10 Posts
    Army,
    I know what you mean about working hours like that. After working 42 1/2 years for a company day and night sometimes, I have finally learned how to slow down. Everything does not have to be done "right now today". They did me a big favor by closing my plant and moving it 125 miles away, so I took early retirement at 62.
    Have a good day today and a better one tomorrow.
    Joe G.

  12. #10
    Deleted User
    Username: Rizzodaddy

    Join Date
    Nov 2008
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey guys new here and not sure how to start a new post so if this jumps into the middle of another i am sorry bout that! Im the proud new owner of a 1984 318 deere she's a beauty! Thing that's kinda got me head scratching is at low idle the battery light comes on turn up the revs and it goes off ??
    Any ideas what could be up? Thanks and great site all involved....

Page 1 of 124 1231151101 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •