400 Engine Mounts
Results 1 to 6 of 6

Thread: 400 Engine Mounts

  1. #1
    Senior Member
    Display Name: ideal_trucks

    Join Date
    Sep 2015
    Posts
    188
    Thanks
    1
    Thanked 12 Times in 12 Posts

    400 Engine Mounts

    So, when I took the engine out of the 400, I didn't pay real close attention to the washers and such, as I had another tractor to look at, and the parts diagrams. I should have done better
    Now, I have several washers that come off of it. According to the parts diagram, and the best I can tell from my other tractor, there's only 1 washer on the bottom side of each rubber motor mount. But, I have 8 washers that came off of mine. Did someone just add extra washers? There are 3 large cupped ones, and 5 flat washers.

    IMG_20170518_202639908.jpg

  2. # ADS
    Advertisement
    Join Date
    Always
    Posts
    Many
     

  3. #2
    Senior Member
    Display Name: Douglas (Doug) Hager
    dhager4692's Avatar
    Join Date
    May 2010
    Location
    West Central Missouri (KC)
    Posts
    1,551
    Thanks
    126
    Thanked 223 Times in 193 Posts
    From the odd number (5 and 3) I would say the previous owner did it. Why is not as easily answered?
    "Everybody is a genius.
    But if you judge a fish by it's ability to climb a tree, it will live its whole life believing it is stupid."
    Albert Einstein

  4. #3
    Senior Member
    Display Name: grandpajay
    grandpajay's Avatar
    Join Date
    Feb 2013
    Location
    East Central Minnesota
    Posts
    476
    Thanks
    4
    Thanked 140 Times in 84 Posts
    jdparts.com doesn't clearly show the washers on the parts diagram. I'm not where I can crawl under my 400 to get an eyeball on them. Could PO have substituted some auto shock absorber rubber donuts in place of the OEM mounts?
    Attached Files Attached Files
    Grandpa Jay
    1981 JD400 a long ways from stock

  5. Remove Advertisements
    WFMachines.com
    Advertisements
     

  6. #4
    Senior Member
    Display Name: ideal_trucks

    Join Date
    Sep 2015
    Posts
    188
    Thanks
    1
    Thanked 12 Times in 12 Posts
    Well, the mounts do look original and in good shape, not like they need shimming or anything. Do they look original to you? These are best pics I have right now


    Sent from my XT1585 using Tapatalk

  7. #5
    Senior Member
    Display Name: grandpajay
    grandpajay's Avatar
    Join Date
    Feb 2013
    Location
    East Central Minnesota
    Posts
    476
    Thanks
    4
    Thanked 140 Times in 84 Posts
    I haven't had my engine out, but that is what I would expect to see. I have observed mine from the front/bottom/side and your pictures confirm what I remember.

    Going all the way to the frame to start a restoration is sure the way to go. I just have been dabbling around the edges.
    Grandpa Jay
    1981 JD400 a long ways from stock

  8. #6
    Senior Member
    Display Name: ideal_trucks

    Join Date
    Sep 2015
    Posts
    188
    Thanks
    1
    Thanked 12 Times in 12 Posts
    I'm thinking I'll just go back with one big washer on bottom like in parts diagram. Does anyone see a problem doing that?

    Sent from my XT1585 using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •