Weekend Freedom Machines banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2,245 Posts
Discussion Starter · #1 ·
I have been wanting a square fender 110/112 to play with and looked at one this evening. The owner wants $375 and says it runs well but the hydraulics don't work. Belt, hoses, and reservoir looked good. I did not check the fluid level.

The fender deck and the mower deck look ok, there's a "fair" later-model seat on it and it still has the shifter guide in place. The hood isn't TOO bad.

For $375 I want to have some idea what I would be getting into to fix it, since I can buy a 200-series manual lift in that kind of condition for $300 every once in a while.

The seller has a manual lift SF 110 for $675 that he says has a rebuilt engine. It looks even rougher.
 

·
Banned
Joined
·
26 Posts
Hello there, I have a JD GT235 with the Vanguard 18 twin. Runs great. However unless it's really warmed up, when I engage the PTO it boggs down for a few seconds, almost stalling, then seems to catch up and runs fine. Sometimes I have to choke it a little when engaging the PTO, then turning the choke off. I think it may be a little lean but not sure. Any ideas? Thanks
 

·
Registered
Joined
·
44 Posts
Jim, I haven't adjusted the carb because it seems to drink enough gas already and I don't do any heavy work with it and has plenty of power. My big complaint is the exhaust burning the grass when you leave the engine running while you pick up twigs.Mine has the electric outlets does yours?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top