Weekend Freedom Machines banner
1 - 15 of 15 Posts

·
Banned
Joined
·
2 Posts
Discussion Starter · #1 ·
I am working on a JD GT262 that has the tuff torq by Kanzaki transmission. Belt is good and installed correctly. The problem is once you shift into a gear, you can't shift out unless you shut it down. I have observed that when started in nuetral, clutch and brake engaged, that the transmission pulley turns even though the belt is loose. That looks to be normal. Once the tractor is engaged into gear, the pulley stops because of the slack in the belt. It will go and run fine, but when you engage the clutch and brake again to shift to another gear, it will not come out of gear unless you shut the engine down. What could possibly be the problem? Oil level is fine in transmission.
 

·
Registered
Joined
·
1,663 Posts
Could be wrong/off-brand belt , or not set up correctly . They have a strict procedure for belt tensioner and are finnicky for the correct John Deere ONLY belt . No Gypsy belts will work correctly . That's all . Get the installation procedure from someone , or get the dealer to run you a copy , Make sure you have the factory specific belt , and make another attempt .

Dave
 

·
Registered
Joined
·
5 Posts
I have JD 110 (Kohler 10 HP) and I could get it started using a battery charger but as soon as I removed the battery charger the engine would stop, which told me the battery was pretty much toast.
I got a new battery (smaller) and while installing the holder I accidentally and very briefly touched both terminals and, of course, it sparked. Now, the ignition will not even click (yes, I do have the clutch depressed). I take it that I fried some component when I shorted the terminals??? Any idea what I need to look for? I am pretty handy but I have really not worked with this tractor much, although I do have the shop manual.
Any help you can provide will be greatly appreciated.
 

·
Registered
Joined
·
5 Posts
Bump. Any ideas about what I should check? Should I trace the wires from the ignition and which is the most likely to lead to a part that might be bad?
Again, any help you can offer will be greatly appreciated. I would like to use this tractor and right now I cannot.
If you prefer, you can contact me directly.
 

·
Premium Member
Joined
·
4,663 Posts
Sorry Javier,I don't have any 10hp Kolhers,

Welcome to WFM,I'm sure someone will pipe up
 

·
Registered
Joined
·
10,675 Posts
A Kohler will not continue to run without a good 12 volt plus battery connected to it. Without a known good battery (yours) was now shorted and may or may not now be good. If you crossed the wires you could have killed the voltage regulator also. If you have the manual take you time and do all the electrical system tests Kohler recommends and in the order they tell you to do it. Don't skip any steps and the book should lead you to the problem. Roger
 

·
Registered
Joined
·
5 Posts
Thank you Roger. The battery is good and reading 12+ volts; I also tried the battery charger/starter and I don't even get a click. Where is the voltage regulator located and what does it look like?
Thanks in advance.
 

·
Registered
Joined
·
376 Posts
Hit us up with the exact title of your manual, and someone can tell you if it has the info you'll need. no click usually means the safety loop circuit is open - it's there for a very good reason, and if you bypass it for testing, make sure you're not in gear, PTO is off, spark plug wire off, nothing dangling into the works.
 

·
Registered
Joined
·
376 Posts
Same as mine, Javier - Section 40, group 5, page 3 starts you off. Essentially, if battery positive is able to flow through the key switch, then both safety switches, then to the post on the solenoid and finally through the solenoid to find ground through the solenoid's metal case, the solenoid will then click, indicating the high current switch has closed, and your starter will fire. Start by verifying that the solenoid's metal case has continuity to battery negative. Then, your fault most likely lies somewhere between that case, and battery positive. A handful of alligator clip leads can help you easily bypass almost every component and wire in that circuit until you find where the fault lies. Only the electromagnet inside the solenoid will defy your efforts to bypass it - if that winding has opened, you'll never be able to generate a field to close the high current switch it controls. Your ohmmeter will let you know if that's the case. Again, be careful...
 

·
Premium Member
Joined
·
7,563 Posts
Some people doing that before safety laws were common, would take two screwdrivers to play chop sticks to bypass the solenoid once your sure there is 12v on the small wire signaling it to close.
 

·
Registered
Joined
·
279 Posts
Shorting between the two posts will do nothing except scar your wrench and make you jump. When you did get it running you need to check what your getting out of stator for a charge. I would say you have a safety switch issue. I ussually have more problems with the neutral switch hold your shifter forward hard while trying the key to start with.
 

·
Premium Member
Joined
·
7,563 Posts
It takes two screwdrivers, with insulated handles. It can tell you it's not the starter, solenoid, wire, or connections. If you already proved you have a 12v signal, it says it is the solenoid, or solenoid ground.
 

·
Registered
Joined
·
5 Posts
Thank you all so much for the very helpful advice. I have been looking at the manual and I am confident I can follow the schematics and figure where the problem is.
I will work on it as time becomes available this week and report back. Thanks again.
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top