Weekend Freedom Machines banner
1 - 19 of 19 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
Machine in question is a 1999 GT275. Problem first surfaced a month ago. PTO cut off. Could not get to cut back on. Figured it was switch. Replaced switch. Heard on here that it could be battery voltage dropping. Sure nuff. Had to jump mower off. Began mowing for about 30 minutes, deck would cut off, had to hook up jumper cables and charge battery back up a little bit.

So a couple of weeks ago I took the battery (that I bought new at Wally World last year) out and put it on a trickle charger for a week. Put it back into the mower, got out my multimeter, and had the following observations:

Battery is reading 12.8V no load.
Key on, mower off. still reading 12.8V.
Mower on, no load. Down to 12.5V, but climbed slowly & steadily. Got tired of watching progression at 12.7V
Mower on, PTO on. Down to 12.3V, but began climbing. Slower than with PTO not engaged, but was climbing. Stopped watching when it got up to 12.4V with the PTO still on.

So do you think I have a problem with the system? I'll be the first to say that I'm not familiar with little lawnmower charging systems. I think I'll only have to mow once more, so I'm looking at this as a winter project. Or perhaps I need to be looking to upgrade.
 

·
Registered
Joined
·
1,104 Posts
Dennis, your tractor is not charging. You are simply running off the battery and when it runs down, you are done. The voltage should read somewhere around 14 volts when the motor is running if the charging circuit is working properly.

Someone else who has this tractor model may be able to help you diagnose the problem, but it could be as simple as a loose or dirty connection - certainly no need to be thinking of a new tractor.

Tim
 

·
Registered
Joined
·
43 Posts
Dennis, try checking your battery cable terminal connections, make sure that there is sufficient wire crimped to the terminal connector. I ran into a similar problem and just cutting off the old positive terminal connector and replacing it solved my problem.
 

·
Registered
Joined
·
72 Posts
My 210 developed several issues that are compiling.
Engaging electric PTO is causing severe lack of power, barely cuts grass.
When I turned the key off today, the motor kept running barely, and then backfired 4 times like gunshots before it finally quit.
I've lost the lowest part of 1st gear with the variant or in low, and I have to pull up on the clutch pedal to make it move. The rest of the gears are fine. Please help.
 

·
Registered
Joined
·
91 Posts
Sounds like the points gap may be off and is affecting the timing. I'd try new points and condenser to start. The gap should be around .020". The other problem is probably the variator. The middle sheave needs to slide side to side freely. It may need to be cleaned up and lubed.
 

·
Registered
Joined
·
836 Posts
Brent is probably right . Sounds like weak/ineffective ignition .....this may be premature to ask , but you haven't replaced the coil recently , have you ? Years ago , as a newbie , I damaged my coil & ignorantly replaced it with a non resistor type . It would KIND OF run , would sputter & stall , AND often pop through the exhaust upon shut down .

On the second problem , I would start with adjusting the variator per service manual .
 

·
Registered
Joined
·
72 Posts
I actually did replace the coil and condenser when I first got the tractor. And set the points. The coil and condenser were purchased at auto zone though. Do you think they went bad already?
 

·
Registered
Joined
·
10,675 Posts
Yes points are easily bought. My JD and CC dealers both keep them in stock. The same is true of NAPA auto parts stores. JD here is the cheapest of the 3. You local lawn mower shop if they do older tractors probably will have points for a Kohler and if not can get them. Roger
 

·
Registered
Joined
·
1,507 Posts
Like Dave said, Make sure you get the right coil, not just any 12v coil will work.
 

·
Registered
Joined
·
72 Posts
I'm going to disregard the variator issue for now. I started the tractor today, and it ran fine for 20 minutes or so, cut grass just fine, then started to bog down again and almost die. When the electric PTO is disengaged, the tractor runs as it should. There's also a small sound like "tink-tink-tink" metal on metal coming from the front right of the tractor while PTO is engaged.
 

·
Registered
Joined
·
1,507 Posts
It sounds like the PTO field winding may be heating up and shorting out. Plenty of info on how to test it but you would really need to check it before it is hot and immediately after it dies.
They are about 110.00 from Deere.
 

·
Registered
Joined
·
35 Posts
Just another thought... I had trouble with one of my 110s where it would run good until it got a little hot and then start sputtering. When I removed the spark plug I found ash deposits built up from burning oil laying in there. They were probably getting stuck in the exhaust valve. I took off the head and cleaned off all of the deposits and that took care of the problem.
 

·
Registered
Joined
·
1,893 Posts
I had the same problem(s) (among many others) with my 212.

I replaced the entire ignition system including the coil/points/lead wire to coil from points/ignition switch/condenser and installed a ground wire from condenser mount clip to battery etc.etc.etc.

I replaced the electric PTO

I replaced the variator assy. Lubing it only assures proper operation for about one hour time. The center sheave/bushing should actually fit snug, yet still slide. If it is loose.....it wobbles and cocks/catches on the center (hub) and will not function. They must have very little play (clearance) between the center sheave bushing and the OD of the hub. The spec in the book is something like .0005 to .0025

I have two used variator clutch assy here in the shop. The center sheave is free and loose......thus it will not function.

Obviously, I replaced both the belts and the idler arm/bushing
 

·
Registered
Joined
·
2,624 Posts
Here's something to try. First take note of the present position of the screwdriver slot on the main (high speed) needle. You may want to return it to this position if the mixture gets too rich right away. Open it (counterclockwise) 1/8 of a turn. Run it to see if the engine does better after the test time. You can do this again, 1/8 turn at a time if you see improvement. Ideally the main needle is set with the engine running the attachment, but I'm not recommending you do this with a running mower deck. Just too darn dangerous!!!!
That video is pretty cool and the reason for the above suggestion is the engine just can't recover from the load of the deck, as in possibly not enough fuel when the gov. pulls the throttle wide open.

On the other forum you said you checked the deck to be sure it turns freely. Did you also check the idlers on the mule drive?
Another thing you might want to do is run it till the problem shows, then loosen and remove the belt from the PTO. Start engine and engage the PTO. If the engine labors then something is wrong with the clutch, switch, or wiring.
Let us know how it goes.

tommyhawk
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top