Weekend Freedom Machines banner
1 - 3 of 3 Posts

· Registered
Joined
·
131 Posts
Discussion Starter · #1 ·
This 445 I just bought is having a hard time starting. The starter won't grab the flywheel. It does start but from a cold start it can take a few key turns to catch. When it has been running this isn't as much a problem.

Could it be the battery not having enough CCA? The battery is new as of July but is only 300CCA. The manual specs a 340CCA battery.

Also, once it starts it will idle but until it warms up a little it stalls if I give it any throttle (at all). Anybody have this problem with their 445?
 

· Registered
Joined
·
1,122 Posts
Could be the battery - give it a quick try with jumper cables just to be sure. More likely it's an issue with the starter itself - might need a rebuild. See if you can find a local shop that does starter / alternator work - they're still around!
 

· Registered
Joined
·
131 Posts
Discussion Starter · #3 ·
I found the problem to this hard starting. Turns out to be a broken wire (the red one) coming off the MAP sensor. It had been spliced prior to me owning the tractor and the splice broke, but wire did not separate. I could not see the break at first. After messing with tractor the wire finally came apart. I soldered it back together and heat shrinked it. Tractor starts right up now.

After looking around at why MAP sensor wires get spliced it seems that those 3 wires rub on the throttle cable and eventually break. The splices on this tractor are right in that area so I guess that was the original problem. Will add more protection to that wire bundle to prevent this from happening again.

Fyi
 
1 - 3 of 3 Posts
Top