Weekend Freedom Machines banner
1 - 9 of 9 Posts

·
Banned
Joined
·
2 Posts
Discussion Starter · #1 ·
My 345 stopped dead in its tracks. It had blown fuse F2. Put another in and it popped as soon as the key was turned on. Disconnected the headlights, PTO and coils. New fuse, turn the key, so far so good. Gradually hooked other things up, started it and engaged pto. Ran 3 minutes and popped fuse. tested pto. Showed 3.2-3.4 ohms while not running, manual says it should measure 2.4-2.7 ohms. Put it back together, ran 20 minutes with no issues. We are thinking its the PTO causing too much load and blowing the fuse. The interlock module has already been replaced. Anybody had this experience. I don't want to buy a pto if it isn't going to help.
Thanks.
 

·
Registered
Joined
·
2,624 Posts
Keith, I could be wrong, but I don't think 1 more Ohm would be a problem. Have some questions though. In your test, did you have the mower belt or other attachment still hooked up? Does the clutch get really hot or make any noise? Have you been able to track the wires going to the clutch connection for shorting to ground, especially where they go through the frame?
If the bearing(s) in the clutch are going bad it could cause an overload. Likewise, anything in an operating attachment that is binding or causing excessive drag would also overload the clutch.
Good luck with your investigation.

tommyhawk
 

·
Registered
Joined
·
7 Posts
Thanks Terry and Tom. Today i just tried pulling a sprayer with it and it died in about 5 minutes. I disconnected the pto and headlights and it still blew the fuse as soon as i turned the key. This is very frustrating!
 

·
Registered
Joined
·
134 Posts
mine did this.it had me frustrated to no end.mowin along and bam deck quits.fuse blown.checked everything and gave up and started drinkin. i went to start it a day or 2 later and it cranked for about 5 seconds and slowly the battery died.put a new battery in and it has not blown a fuse or quit since.i think the dying battery was taking some of the juice the clutch needed and the clutch draw was to much for the fuse
 

·
Registered
Joined
·
88 Posts
Today I hoped to replace the faulty throttle cable on my 112. When I tried to install the "new" cable (I got it from a salvage 112 in Indiana), it was 5 inches too short. I'd appreciate hearing from anyone with what options to now consider. Might Deere have a new cable? Are there places that would remake it? Any comments would be most appreciated.
 

·
Registered
Joined
·
88 Posts
Mitchell, Thanks for your reply. I ended up finding a mower/small engine shop in Colorado Springs that made me one for $10. Got it installed this morning and it is pretty amazing to have something new on a machine that is over 40 years old.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top