Weekend Freedom Machines banner

21 - 37 of 37 Posts

·
Registered
Joined
·
3,688 Posts
Most of my tractors it is a single yellow wire.

I just went out and looked the 420. I am really afraid now that the headlight harness I sent you will not work also.
  • Two wires, black and I think white.
  • Harness passes thru hole in right side of firewall.
  • Near front of engine there is a 2 place connector where headlight harness plugs into main harness
Changed.jpg
 

·
Registered
Joined
·
904 Posts
Discussion Starter #22
What part do you think might not work? The sockets fitting into housing or the wiring connection? Is the wiring on 420 and 430 the same?
 

·
Registered
Joined
·
3,688 Posts
The harness I sent you if from a 317. The harness is only a single wire. Not 2 wires as shown in photo.
 

·
Registered
Joined
·
904 Posts
Discussion Starter #24
well have to think about it. if I have the hot there and just need to find ground? or maybe I can find the right one. no worries well figure something out. Matt.
 

·
Super Moderator
Joined
·
3,527 Posts
well have to think about it. if I have the hot there and just need to find ground? or maybe I can find the right one. no worries well figure something out. Matt.
The 318 and 420/430 rear lights ground to frame at rear. And the colors are yellow but they are probably faded and look like they are dirty white
 

·
Registered
Joined
·
3,688 Posts
Doug, I understand this is not the ideal situation but is it possible to modify the 317 harness by removing the grounding eyelet and splicing additional wire and installing two wire connector?
Or simpler just adding a ground near front of engine and using only the hot wire power the headlights?

Thanks Gabby
 

·
Registered
Joined
·
904 Posts
Discussion Starter #27
Working on 430 sanding priming painting today. Might send some pictures of wiring I can find that's on it. The rear stuff in think is there above gas tank with seat wire the front I need to identify what's there. And where.
 

·
Super Moderator
Joined
·
3,527 Posts
Doug, I understand this is not the ideal situation but is it possible to modify the 317 harness by removing the grounding eyelet and splicing additional wire and installing two wire connector?
Or simpler just adding a ground near front of engine and using only the hot wire power the headlights?

Thanks Gabby
It's possible to do it either way. Also a two wire connector would be ideal especially if taking the hood off. Either way you need a black ground wire running from a good engine ground and a power wire (usually yellow) from the harness going to light fixture in hood.

In Ptzgrb first picture the two way connector might be the connection to the rear lights. I don't understand the wire that appears to go in the fuel line. In the second picture the two way is for the front PTO and single yellow wire is I believe power for the lights. It would need a second black wire grounded to engine going to the front light harness.
 
  • Like
Reactions: gabby_in_wis

·
Registered
Joined
·
3,688 Posts
The 2 wires to the fuel tank are the low fuel sensor correct?
These wires tell me you have machine s/n greater than 475000. Yes, this is low fuel sensor.

So then if your machine s/n is 475001 - __ then you have the newer (2 pin) headlight and taillight harness'. The harness' I sent you would be compatible with earlier models (____ - 475000).

To find the head light wire in the main harness you have find where main harness passes thru the firewall then follow to end of woven harness isolator. There should be 2 wires that breakout at the end of this woven isolator. There will be a yellow and a black wire ending with a 2 pin connector. The headlight harness plugs into this connector.

Do you have TM1591 Tech Manual. I have digital copy I can share. Need you email account.

Thanks again Doug.
 

·
Registered
Joined
·
904 Posts
Discussion Starter #32
My buddy built that battery Box yesterday once I get it back I can get the battery in and start doing some light work and testing, body shop today!
 

Attachments

·
Registered
Joined
·
904 Posts
Discussion Starter #33
Yes I have 476xxx, I think I see the 2 wires as in the picture just no connector. Kinda look like been cut off and shrink wrapped.
 

·
Registered
Joined
·
3,688 Posts
Still a nice job Matt. Ignore the bugs you won't see them after the 3rd or 4th waxing.
 
21 - 37 of 37 Posts
Top