Weekend Freedom Machines banner
1 - 5 of 5 Posts

·
Banned
Joined
·
20 Posts
Discussion Starter · #1 ·
Just rebuilt a 46 deck with new bearings and blades. Attached to deere 300 (with a fresh kohler rebuild) .....works but the mule indicator needle is always "hunting" ...will not stay "still" once pto is engaged. Thusly the pulley that the mule indicator is attached to is always moving frontward and backward.

PTO drive belt also seems to have too much slop......even if i tighten the mule knob real tight.

Anyone ever have to replace the mule tension spring? pehaps mine is weak....any other ideas.?

Hunts always when PTO is engaged ..even when not mowing grass but sitting on the driveway


Belt inside the deck seems ok....does have some slop // instlled a new deck idler spring with the deck rebuild
 

·
Banned
Joined
·
20 Posts
Discussion Starter · #2 ·
Just rebuilt a 46 deck with new bearings and blades. Attached to deere 300 (with a fresh kohler rebuild) .....works but the mule indicator needle is always "hunting" ...will not stay "still" once pto is engaged. Thusly the pulley that the mule indicator is attached to is always moving frontward and backward.

PTO drive belt also seems to have too much slop......even if i tighten the mule knob real tight.

Anyone ever have to replace the mule tension spring? pehaps mine is weak....any other ideas.?

Hunts always when PTO is engaged ..even when not mowing grass but sitting on the driveway


Belt inside the deck seems ok....does have some slop // instlled a new deck idler spring with the deck rebuild
 

·
Banned
Joined
·
20 Posts
Discussion Starter · #3 ·
Just rebuilt a 46 deck with new bearings and blades. Attached to deere 300 (with a fresh kohler rebuild) .....works but the mule indicator needle is always "hunting" ...will not stay "still" once pto is engaged. Thusly the pulley that the mule indicator is attached to is always moving frontward and backward.

PTO drive belt also seems to have too much slop......even if i tighten the mule knob real tight.

Anyone ever have to replace the mule tension spring? pehaps mine is weak....any other ideas.?

Hunts always when PTO is engaged ..even when not mowing grass but sitting on the driveway


Belt inside the deck seems ok....does have some slop // instlled a new deck idler spring with the deck rebuild
 

·
Registered
Joined
·
34 Posts
Hi guys. I'm trying to install a hard-sided cozy cab on my 425 and I'm struggling with the front mount that goes under the tractor. Do I need to pull the PTO shaft completely off before putting the bracket on? How important are the rear mounting brackets as they were not with the cab. Thanks in advance for any help.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top