Weekend Freedom Machines banner
1 - 12 of 12 Posts

·
Registered
Joined
·
102 Posts
I will try this again. every way I tried it kept the pics level across the page.

I started work on my 400 this spring. It is an 1981 with the upgraded k582. The restoration planed was a cosmetic one but that changed after I opened it up. This is my first posting with pictures so we'll see how it goes. Thanks to all who have helped me with problems so far.












 

·
Registered
Joined
·
102 Posts
Joseph,
The drive shaft was the main thing. I wasnt planning on taking th tower off, so that was alot of work. The motor had around 400 hours on it if you believe the hour meter, but it runs as if it is true. I have had to replace one of the neutral start switches. I had to pull the rock shaft to fix the deck adjustment hanger. I had to replace one of the front axles. I got the used 3point system. I got a new muffler. I shouldn't run through all this, it make s me add up all the dollar signs in my head.
 

·
Registered
Joined
·
102 Posts
It will be a worker, I just wanted to spruce it up, my 314 is still going strong so I didnt have to worry about getting in done with a time frame.

I have the 60 inch deck, #56 blade, snow blower(I might get rid of that) and the rear PTO and tiller. I had to have the 400 because it looks the most like the tractors I grew up on (4440,4840,4030).
 

·
Registered
Joined
·
25 Posts
Hello all,
The fuel pump was leaking so I replaced it, and it ran great. While mowing I ran it out of fuel. Filled it back up and now it doesn't want to run at all. It will stay running if I give it a little choke, but as soon as I let the choke off it dies. Any suggestions would be greatly appreciated.
Thanks, Dwayne
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top