Weekend Freedom Machines banner
1 - 11 of 11 Posts

· Registered
Joined
·
762 Posts
Discussion Starter · #1 ·
I replaced the coil, condenser and points on my 56 rer. If I turn the engine by hand while holding the spark plug wire it, will “tickle” my finger. But the spark will not jump the plug gap. The only thing I can think of is the timing is off.
 

· Registered
Joined
·
762 Posts
Discussion Starter · #3 ·

· Registered
Joined
·
762 Posts
Discussion Starter · #5 ·
The entire ignition system is new, hence “ I replaced the coil, condenser, and point “. The ignition coil is under the flywheel so you cannot gap the coil.
 

· Registered
Joined
·
2,883 Posts
Sounds like a weak condenser. Do you have another one to try?
 

· Registered
Joined
·
762 Posts
Discussion Starter · #8 ·
Yes, I'll try that, thanks for the tip.
 
  • Like
Reactions: MiniHomesteader

· Registered
Joined
·
762 Posts
Discussion Starter · #9 ·
Spark will light a bulb tester very bright when hooked to Ground .Spark Check But will not jump the plug gap. Tried 4 plugs. Tried closing the plug gap too. Any Ideas?
 

· Registered
Joined
·
762 Posts
Discussion Starter · #10 ·
Sorry to disappoint those looking for a diagnosis. I loaded up the parts cannon and put an entire ignition system from a part’s engine on. And what do you know, It has spark!
 

· Registered
Joined
·
2,883 Posts
There’s the sniper approach and then there’s the shotgun approach. Bottom line, it’s fixed.
 
  • Like
Reactions: TiredDeere210
1 - 11 of 11 Posts
Top